tocsin

PyPI/oauth2 CVE-2013-4347: low 3.7, EPSS 2.44%

SimpleGeo python-oauth2 vulnerable to the use of Insufficiently Random Values to generate nonces

Action: Upgrade oauth2 to 1.9rc1 or later.

pip install oauth2==1.9rc1

Affected

introducedfixedlast affected
01.9rc1-

Fixed versions

1.9rc1

Sources

CVE-2013-4347 · published · modified · JSON