tocsin

PyPI/wagtail CVE-2020-11001: medium 5.8, EPSS 1.27%

Possible XSS attack in Wagtail

Action: Upgrade wagtail to 2.7.2 or later.

pip install wagtail==2.7.2
pip install wagtail==2.8.1

Affected

introducedfixedlast affected
1.9.02.7.2-
2.8.02.8.1-

Fixed versions

2.7.22.8.1

Sources

CVE-2020-11001 · published · modified · JSON