tocsin

PyPI/apache-airflow CVE-2025-54941: medium 4.6, EPSS 0.49%

Apache Airflow has a command injection vulnerability in "example_dag_decorator"

Action: Upgrade apache-airflow to 3.0.5 or later.

pip install apache-airflow==3.0.5

Affected

introducedfixedlast affected
3.0.03.0.5-

Fixed versions

3.0.5

Sources

CVE-2025-54941 · published · modified · JSON