tocsin

PyPI/pipreqs CVE-2023-31543: critical 9.8, EPSS 1.19%

pipreqs vulnerable to Dependency Confusion

Action: Upgrade pipreqs to 0.4.12 or later.

pip install pipreqs==0.4.12

Affected

introducedfixedlast affected
0.3.00.4.12-

Fixed versions

0.4.12

Sources

CVE-2023-31543 · published · modified · JSON