tocsin

PyPI/pydrive2 CVE-2023-49297: low 3.3, EPSS 0.51%

PyDrive2's unsafe YAML deserialization in LoadSettingsFile allows arbitrary code execution

Action: Upgrade pydrive2 to 1.16.2 or later.

pip install pydrive2==1.16.2

Affected

introducedfixedlast affected
01.16.2-

Fixed versions

1.16.2

Sources

CVE-2023-49297 · published · modified · JSON