tocsin

PyPI/notebook CVE-2022-29238: medium 4.3, EPSS 1.12%

Token bruteforcing.

Action: Upgrade notebook to 6.4.12 or later.

pip install notebook==6.4.12

Affected

introducedfixedlast affected
06.4.12-

Fixed versions

6.4.12

Sources

CVE-2022-29238 · published · modified · JSON