tocsin

PyPI/python-gnupg CVE-2014-1929: critical 9.8, EPSS 0.39%

python-gnupg vulnerable to shell injection

Action: Upgrade python-gnupg to 0.3.7 or later.

pip install python-gnupg==0.3.7

Affected

introducedfixedlast affected
0.3.50.3.7-

Fixed versions

0.3.7

Sources

CVE-2014-1929 · published · modified · JSON