tocsin

PyPI/octoprint CVE-2021-32561: medium 6.1, EPSS 1.15%

OctoPrint API Error Messages vulnerable to XSS

Action: Upgrade octoprint to 1.6.0 or later.

pip install octoprint==1.6.0

Affected

introducedfixedlast affected
01.6.0-

Fixed versions

1.6.0

Sources

CVE-2021-32561 · published · modified · JSON