tocsin

PyPI/plone CVE-2015-7316: medium 6.1, EPSS 1.42%

Plone Cross-site Scripting Vulnerability

Action: Upgrade plone to 3.3.7 or later.

pip install plone==3.3.7
pip install plone==4.0.11
pip install plone==4.1.7
pip install plone==4.2.8
pip install plone==4.3.7

Affected

introducedfixedlast affected
3.33.3.7-
4.04.0.11-
4.14.1.7-
4.24.2.8-
4.34.3.7-

Fixed versions

3.3.74.0.114.1.74.2.84.3.7

Sources

CVE-2015-7316 · published · modified · JSON