tocsin

PyPI/pollbot CVE-2022-0637: medium 6.1, EPSS 0.43%

open redirect in pollbot

Action: Upgrade pollbot to 1.4.6 or later.

pip install pollbot==1.4.6

Affected

introducedfixedlast affected
01.4.6-

Fixed versions

1.4.6

Sources

CVE-2022-0637 · published · modified · JSON