tocsin

PyPI/pyanyapi CVE-2017-16616: critical 9.8, EPSS 3.62%

Unsafe pyyaml load usage in PyAnyAPI

Action: Upgrade pyanyapi to 0.6.1 or later.

pip install pyanyapi==0.6.1

Affected

introducedfixedlast affected
00.6.1-

Fixed versions

0.6.1

Sources

CVE-2017-16616 · published · modified · JSON