tocsin

PyPI/vllm CVE-2024-8768: high 7.5, EPSS 0.68%

vLLM denial of service vulnerability

Action: Upgrade vllm to 0.5.5 or later.

pip install vllm==0.5.5

Affected

introducedfixedlast affected
00.5.5-

Fixed versions

0.5.5

Sources

CVE-2024-8768 · published · modified · JSON