tocsin

PyPI/ansible CVE-2017-7481: critical 9.8, EPSS 4.78%

Ansible fails to properly mark lookup-plugin results as unsafe

Action: Upgrade ansible to 2.1.6.0 or later.

pip install ansible==2.3.1.0
pip install ansible==2.1.6.0
pip install ansible==2.2.3.0

Affected

introducedfixedlast affected
2.3.0.02.3.1.0-
02.1.6.0-
2.2.0.02.2.3.0-

Fixed versions

2.3.1.02.1.6.02.2.3.0

Sources

CVE-2017-7481 · published · modified · JSON