tocsin

PyPI/ansible CVE-2015-3908: high 7.5, EPSS 0.95%

Ansible does not verify that the server hostname matches a domain name in certificates

Action: Upgrade ansible to 1.9.2 or later.

pip install ansible==1.9.2

Affected

introducedfixedlast affected
01.9.2-

Fixed versions

1.9.2

Sources

CVE-2015-3908 · published · modified · JSON