tocsin

PyPI/matrix-synapse CVE-2021-21394: medium 5.3, EPSS 1.54%

Denial of service (via resource exhaustion) due to improper input validation on third-party identifier endpoints

Action: Upgrade matrix-synapse to 1.28.0 or later.

pip install matrix-synapse==1.28.0

Affected

introducedfixedlast affected
01.28.0-

Fixed versions

1.28.0

Sources

CVE-2021-21394 · published · modified · JSON