tocsin

PyPI/c2cciutils: high 7.5

C2C CI utils is vulnerable to DoS via pyasn dependency (CVE-2026-30922)

Action: Upgrade c2cciutils to 1.1.66 or later.

pip install c2cciutils==1.1.66

Affected

introducedfixedlast affected
01.1.66-

Fixed versions

1.1.66

Sources

published · modified · JSON