tocsin

PyPI/apache-superset CVE-2022-27479: critical 9.8, EPSS 2.90%

SQL injection in apache-superset

Action: Upgrade apache-superset to 1.4.2 or later.

pip install apache-superset==1.4.2

Affected

introducedfixedlast affected
01.4.2-

Fixed versions

1.4.2

Sources

CVE-2022-27479 · published · modified · JSON