tocsin

PyPI/oslo-utils CVE-2022-0718: medium 4.9, EPSS 1.86%

python-oslo-utils has improper password parsing

Action: Upgrade oslo-utils to 4.10.1 or later.

pip install oslo-utils==4.10.1

Affected

introducedfixedlast affected
04.10.1-

Fixed versions

4.10.1

Sources

CVE-2022-0718 · published · modified · JSON