tocsin

PyPI/apache-airflow CVE-2023-40611: medium 4.3, EPSS 1.74%

Apache Airflow Incorrect Authorization vulnerability

Action: Upgrade apache-airflow to 2.7.1 or later.

pip install apache-airflow==2.7.1

Affected

introducedfixedlast affected
02.7.1-

Fixed versions

2.7.1

Sources

CVE-2023-40611 · published · modified · JSON