tocsin

PyPI/ansible CVE-2014-4966: critical 9.8, EPSS 3.52%

Ansible Arbitrary Code Execution

Action: Upgrade ansible to 1.6.7 or later.

pip install ansible==1.6.7

Affected

introducedfixedlast affected
01.6.7-

Fixed versions

1.6.7

Sources

CVE-2014-4966 · published · modified · JSON