tocsin

PyPI/swift CVE-2013-4155: medium, EPSS 1.68%

OpenStack Swift allows authenticated users to cause a denial of service

Action: Upgrade swift to 1.9.1 or later.

pip install swift==1.9.1

Affected

introducedfixedlast affected
01.9.1-

Fixed versions

1.9.1

Sources

CVE-2013-4155 · published · modified · JSON