tocsin

PyPI/ops-cli CVE-2021-40720: critical 9.8, EPSS 9.52%

Ops CLI Deserialization of Untrusted Data vulnerability

Action: Upgrade ops-cli to 2.0.5 or later.

pip install ops-cli==2.0.5

Affected

introducedfixedlast affected
02.0.5-

Fixed versions

2.0.5

Sources

CVE-2021-40720 · published · modified · JSON