PyPI/vllm CVE-2026-7141: medium 5.6, EPSS 0.29%
vLLM makes Use of Uninitialized Resource
Action: Upgrade vllm to 0.19.1 or later.
pip install vllm==0.19.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.19.1 | - |
Fixed versions
| 0.19.1 |
Sources
- osv: GHSA-x368-4g9h-fvv4
- https://nvd.nist.gov/vuln/detail/CVE-2026-7141
- https://github.com/vllm-project/vllm/issues/39146
- https://github.com/vllm-project/vllm/issues/39146#issue-4215090365
- https://github.com/vllm-project/vllm/pull/39283
- https://github.com/AjAnubolu/vllm/commit/1ad67864c0c20f167929e64c875f5c28e1aad9fd
- https://vuldb.com/submit/801297
- https://vuldb.com/vuln/359740
- https://vuldb.com/vuln/359740/cti
CVE-2026-7141 · published · modified · JSON