tocsin

PyPI/vllm CVE-2025-29783: critical 9, EPSS 0.73%

vLLM Allows Remote Code Execution via Mooncake Integration

Action: Upgrade vllm to 0.8.0 or later.

pip install vllm==0.8.0

Affected

introducedfixedlast affected
0.6.50.8.0-

Fixed versions

0.8.0

Sources

CVE-2025-29783 · published · modified · JSON