tocsin

PyPI/ansible CVE-2016-8647: medium 4.9, EPSS 1.44%

Improper Input Validation in ansible

Action: Upgrade ansible to 2.2.1.0 or later.

pip install ansible==2.2.1.0

Affected

introducedfixedlast affected
02.2.1.0-

Fixed versions

2.2.1.0

Sources

CVE-2016-8647 · published · modified · JSON