tocsin

PyPI/ironic-inspector CVE-2015-5306: high 8.1, EPSS 1.60%

Injection vulnerability that affects ironic-discoverd

Action: Upgrade ironic-inspector to 2.2.2 or later.

pip install ironic-inspector==2.2.2

Affected

introducedfixedlast affected
02.2.2-

Fixed versions

2.2.2

Sources

CVE-2015-5306 · published · modified · JSON