tocsin

PyPI/mem0ai CVE-2026-7597: medium 6.3, EPSS 0.32%

mem0ai mem0 has an Improper Input Validation Issue

Action: Upgrade mem0ai to 2.0.0b2 or later.

pip install mem0ai==2.0.0b2

Affected

introducedfixedlast affected
02.0.0b2-

Fixed versions

2.0.0b2

Sources

CVE-2026-7597 · published · modified · JSON