tocsin

PyPI/pygresql CVE-2009-2940: high, EPSS 2.70%

PyGreSQL Might Be Vulnerable to Encoding-Based SQL Injection

Action: Upgrade pygresql to 4.1 or later.

pip install pygresql==4.1

Affected

introducedfixedlast affected
0-3.8.1
4.04.1-

Fixed versions

4.1

Sources

CVE-2009-2940 · published · modified · JSON