PyPI/datasette CVE-2021-32670: high 7.2, EPSS 0.96%
Reflected cross-site scripting issue in Datasette
Action: Upgrade datasette to 0.56.1 or later.
pip install datasette==0.56.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.56.1 | - |
Fixed versions
| 0.56.1 |
Sources
- osv: GHSA-xw7c-jx9m-xh5g
- https://github.com/simonw/datasette/security/advisories/GHSA-xw7c-jx9m-xh5g
- https://github.com/simonw/datasette/issues/1360
- https://datasette.io/plugins/datasette-auth-passwords
- https://github.com/advisories/GHSA-gff3-739c-gxfq
- https://github.com/pypa/advisory-database/tree/main/vulns/datasette/PYSEC-2021-89.yaml
- https://github.com/simonw/datasette
- https://owasp.org/www-community/attacks/xss/#reflected-xss-attacks
- https://pypi.org/project/datasette
CVE-2021-32670 · published · modified · JSON