tocsin

PyPI/wsgidav CVE-2022-41905: high 8.2, EPSS 0.37%

Cross Site Scripting vulnerability in wsgidav when directory browsing is enabled

Action: Upgrade wsgidav to 4.1.0 or later.

pip install wsgidav==4.1.0

Affected

introducedfixedlast affected
3.0.0a14.1.0-

Fixed versions

4.1.0

Sources

CVE-2022-41905 · published · modified · JSON