PyPI/plone CVE-2006-4247: unknown, EPSS 1.01%
Unspecified vulnerability in the Password Reset Tool before 0.4.1 on Plone 2.5 and 2.5.1 Release Candidate allows attackers to reset the passwords of other users, related to "an erroneous security dec
Action: Upgrade plone to 2.5.1 or later.
pip install plone==2.5.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.5 | 2.5.1 | - |
Fixed versions
| 2.5.1 |
Sources
- osv: PYSEC-2006-5
- http://plone.org/about/security/advisories/cve-2006-4247
- https://github.com/advisories/GHSA-5hch-v5pq-x4qp
CVE-2006-4247 · published · modified · JSON