PyPI/django CVE-2008-2302: unknown, EPSS 1.32%
Cross-site scripting (XSS) vulnerability in the login form in the administration application in Django 0.91 before 0.91.2, 0.95 before 0.95.3, and 0.96 before 0.96.2 allows remote attackers to inject
Action: Upgrade django to 1.1 or later.
pip install django==1.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.1 | - |
Fixed versions
| 1.1 |
Sources
- osv: PYSEC-2008-1
- http://www.djangoproject.com/weblog/2008/may/14/security/
- http://www.securityfocus.com/bid/29209
- http://securitytracker.com/id?1020028
- http://secunia.com/advisories/30250
- http://secunia.com/advisories/30291
- http://www.vupen.com/english/advisories/2008/1618
- https://exchange.xforce.ibmcloud.com/vulnerabilities/42396
- https://github.com/advisories/GHSA-54qj-48vx-cr9f
CVE-2008-2302 · published · modified · JSON