PyPI/moin CVE-2008-3381: unknown, EPSS 2.11%
Multiple cross-site scripting (XSS) vulnerabilities in macro/AdvancedSearch.py in moin (and MoinMoin) 1.6.3 and 1.7.0 allow remote attackers to inject arbitrary web script or HTML via unspecified vect
Action: Upgrade moin to 1.6.4 or later.
pip install moin==1.6.4pip install moin==1.7.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.4 | - |
| 1.7.0 | 1.7.1 | - |
Fixed versions
| 1.6.4 | 1.7.1 |
Sources
- osv: PYSEC-2008-13
- http://hg.moinmo.in/moin/1.6/rev/8686a10f1f58
- http://hg.moinmo.in/moin/1.7/rev/383196922b03
- http://moinmo.in/SecurityFixes
- http://www.securityfocus.com/bid/30297
- http://secunia.com/advisories/31135
- http://www.vupen.com/english/advisories/2008/2147/references
- https://exchange.xforce.ibmcloud.com/vulnerabilities/43899
CVE-2008-3381 · published · modified · JSON