PyPI/plone CVE-2008-0164: unknown, EPSS 0.65%
Multiple cross-site request forgery (CSRF) vulnerabilities in Plone CMS 3.0.5 and 3.0.6 allow remote attackers to (1) add arbitrary accounts via the join_form page and (2) change the privileges of arb
Action: Upgrade plone to 3.1 or later.
pip install plone==3.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.1 | - |
Fixed versions
| 3.1 |
Sources
- osv: PYSEC-2008-14
- http://plone.org/about/security/advisories/cve-2008-0164
- http://www.procheckup.com/Hacking_Plone_CMS.pdf
- http://secunia.com/advisories/29361
- http://securityreason.com/securityalert/3754
- https://exchange.xforce.ibmcloud.com/vulnerabilities/41263
- http://www.securityfocus.com/archive/1/489544/100/0/threaded
- https://github.com/advisories/GHSA-4j3w-g62x-hrcp
CVE-2008-0164 · published · modified · JSON