tocsin

PyPI/moin CVE-2008-6549: unknown, EPSS 1.48%

The password_checker function in config/multiconfig.py in MoinMoin 1.6.1 uses the cracklib and python-crack features even though they are not thread-safe, which allows remote attackers to cause a deni

Action: Upgrade moin to 1.6.1 or later.

pip install moin==1.6.1

Affected

introducedfixedlast affected
01.6.1-

Fixed versions

1.6.1

Sources

CVE-2008-6549 · published · modified · JSON