PyPI/moin CVE-2009-1482: unknown, EPSS 2.50%
Multiple cross-site scripting (XSS) vulnerabilities in action/AttachFile.py in MoinMoin 1.8.2 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) an AttachFile sub-action
Action: Upgrade moin to 1.8.3 or later.
pip install moin==1.8.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.8.3 | - |
Fixed versions
| 1.8.3 |
Sources
- osv: PYSEC-2009-6
- http://secunia.com/advisories/34821
- http://www.vupen.com/english/advisories/2009/1119
- http://hg.moinmo.in/moin/1.8/rev/5f51246a4df1
- http://www.securityfocus.com/bid/34631
- http://moinmo.in/SecurityFixes
- http://www.ubuntu.com/usn/USN-774-1
- http://secunia.com/advisories/35024
- http://secunia.com/advisories/34945
- http://www.debian.org/security/2009/dsa-1791
- https://exchange.xforce.ibmcloud.com/vulnerabilities/50356
- https://github.com/advisories/GHSA-4pfg-2frf-f67v
CVE-2009-1482 · published · modified · JSON