tocsin

PyPI/pyftpdlib CVE-2007-6739: unknown, EPSS 2.21%

FTPServer.py in pyftpdlib before 0.2.0 allows remote attackers to cause a denial of service via a long command.

Action: Upgrade pyftpdlib to 0.2.0 or later.

pip install pyftpdlib==0.2.0

Affected

introducedfixedlast affected
00.2.0-

Fixed versions

0.2.0

Sources

CVE-2007-6739 · published · modified · JSON