PyPI/moin CVE-2010-0717: unknown, EPSS 2.03%
The default configuration of cfg.packagepages_actions_excluded in MoinMoin before 1.8.7 does not prevent unsafe package actions, which has unspecified impact and attack vectors.
Action: Upgrade moin to 1.8.7 or later.
pip install moin==1.8.7Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.8.7 | - |
Fixed versions
| 1.8.7 |
Sources
- osv: PYSEC-2010-3
- http://moinmo.in/MoinMoinRelease1.8
- http://hg.moinmo.in/moin/1.8/raw-file/1.8.7/docs/CHANGES
- http://www.openwall.com/lists/oss-security/2010/02/15/2
- http://www.vupen.com/english/advisories/2010/0600
- http://www.debian.org/security/2010/dsa-2014
- http://secunia.com/advisories/38903
- https://exchange.xforce.ibmcloud.com/vulnerabilities/56595
- https://github.com/advisories/GHSA-5jjr-gmq3-f986
CVE-2010-0717 · published · modified · JSON