tocsin

PyPI/django CVE-2011-0696: unknown, EPSS 1.60%

Django 1.1.x before 1.1.4 and 1.2.x before 1.2.5 does not properly validate HTTP requests that contain an X-Requested-With header, which makes it easier for remote attackers to conduct cross-site requ

Action: Upgrade django to 1.1.4 or later.

pip install django==1.1.4
pip install django==1.2.5

Affected

introducedfixedlast affected
1.11.1.4-
1.21.2.5-

Fixed versions

1.1.41.2.5

Sources

CVE-2011-0696 · published · modified · JSON