tocsin

PyPI/feedparser CVE-2011-1156: unknown, EPSS 3.26%

feedparser.py in Universal Feed Parser (aka feedparser or python-feedparser) before 5.0.1 allows remote attackers to cause a denial of service (application crash) via a malformed DOCTYPE declaration.

Action: Upgrade feedparser to 5.0.1 or later.

pip install feedparser==5.0.1

Affected

introducedfixedlast affected
05.0.1-

Fixed versions

5.0.1

Sources

CVE-2011-1156 · published · modified · JSON