PyPI/plone CVE-2011-4462: unknown, EPSS 3.22%
Plone 4.1.3 and earlier computes hash values for form parameters without restricting the ability to trigger hash collisions predictably, which allows remote attackers to cause a denial of service (CPU
Action: Upgrade plone to 4.1.4 or later.
pip install plone==4.1.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.1.4 | - |
Fixed versions
| 4.1.4 |
Sources
- osv: PYSEC-2011-22
- http://www.nruns.com/_downloads/advisory28122011.pdf
- http://www.kb.cert.org/vuls/id/903934
- http://www.ocert.org/advisories/ocert-2011-003.html
- http://secunia.com/advisories/47406
- http://archives.neohapsis.com/archives/bugtraq/2011-12/0181.html
- https://exchange.xforce.ibmcloud.com/vulnerabilities/72018
- https://github.com/advisories/GHSA-pcwm-8jc3-qxvj
CVE-2011-4462 · published · modified · JSON