PyPI/moin CVE-2012-4404: unknown, EPSS 2.11%
security/__init__.py in MoinMoin 1.9 through 1.9.4 does not properly handle group names that contain virtual group names such as "All," "Known," or "Trusted," which allows remote authenticated users w
Action: Upgrade moin to 1.9.5 or later.
pip install moin==1.9.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.9 | 1.9.5 | - |
Fixed versions
| 1.9.5 |
Sources
- osv: PYSEC-2012-10
- http://hg.moinmo.in/moin/1.9/rev/7b9f39289e16
- http://moinmo.in/SecurityFixes
- http://www.debian.org/security/2012/dsa-2538
- http://secunia.com/advisories/50496
- http://www.openwall.com/lists/oss-security/2012/09/05/2
- http://www.openwall.com/lists/oss-security/2012/09/04/4
- http://secunia.com/advisories/50474
- http://www.ubuntu.com/usn/USN-1604-1
- http://secunia.com/advisories/50885
- https://github.com/advisories/GHSA-g4mx-rm5q-vh24
CVE-2012-4404 · published · modified · JSON