PyPI/django CVE-2013-1443: unknown, EPSS 2.68%
The authentication framework (django.contrib.auth) in Django 1.4.x before 1.4.8, 1.5.x before 1.5.4, and 1.6.x before 1.6 beta 4 allows remote attackers to cause a denial of service (CPU consumption)
Action: Upgrade django to 1.4.8 or later.
pip install django==1.4.8pip install django==1.5.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.4 | 1.4.8 | - |
| 1.5 | 1.5.4 | - |
Fixed versions
| 1.4.8 | 1.5.4 |
Sources
- osv: PYSEC-2013-18
- http://www.debian.org/security/2013/dsa-2758
- https://www.djangoproject.com/weblog/2013/sep/15/security/
- http://python.6.x6.nabble.com/Set-a-reasonable-upper-bound-on-password-length-td5032218.html
- http://lists.opensuse.org/opensuse-updates/2013-10/msg00015.html
- http://lists.opensuse.org/opensuse-updates/2013-11/msg00035.html
- https://github.com/advisories/GHSA-4c42-4rxm-x6qf
CVE-2013-1443 · published · modified · JSON