PyPI/ansible CVE-2013-4260: unknown, EPSS 0.33%
lib/ansible/playbook/__init__.py in Ansible 1.2.x before 1.2.3, when playbook does not run due to an error, allows local users to overwrite arbitrary files via a symlink attack on a retry file with a
Action: Upgrade ansible to 1.2.3 or later.
pip install ansible==1.2.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.2.0 | 1.2.3 | - |
Fixed versions
| 1.2.3 |
Sources
- osv: PYSEC-2013-2
- https://bugzilla.redhat.com/show_bug.cgi?id=998227
- http://www.ansible.com/security
- https://exchange.xforce.ibmcloud.com/vulnerabilities/86898
- https://groups.google.com/forum/#!topic/ansible-project/UVDYW0HGcNg
- https://github.com/advisories/GHSA-pcqv-c46v-2p4v
CVE-2013-4260 · published · modified · JSON