tocsin

npm/growl CVE-2017-16042: critical 9.8, EPSS 4.58%

Growl before 1.10.0 vulnerable to Command Injection

Action: Upgrade growl to 1.10.0 or later.

npm i growl@1.10.0

Affected

introducedfixedlast affected
01.10.0-

Fixed versions

1.10.0

Sources

CVE-2017-16042 · published · modified · JSON