PyPI/plone CVE-2012-5507: unknown, EPSS 1.44%
AccessControl/AuthEncoding.py in Zope before 2.13.19, as used in Plone before 4.2.3 and 4.3 before beta 1, allows remote attackers to obtain passwords via vectors involving timing discrepancies in pas
Action: Upgrade plone to 4.2.3 or later.
pip install plone==4.2.3pip install plone==4.3b1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.2.3 | - |
| 4.3a0 | 4.3b1 | - |
Fixed versions
| 4.2.3 | 4.3b1 |
Sources
- osv: PYSEC-2014-49
- http://www.openwall.com/lists/oss-security/2012/11/10/1
- https://plone.org/products/plone/security/advisories/20121106/23
- https://bugs.launchpad.net/zope2/+bug/1071067
- https://plone.org/products/plone-hotfix/releases/20121106
- https://github.com/plone/Products.CMFPlone/blob/4.2.3/docs/CHANGES.txt
- https://github.com/advisories/GHSA-3qpr-7rmg-73v8
CVE-2012-5507 · published · modified · JSON