PyPI/transifex-client CVE-2013-7110: unknown, EPSS 0.83%
Transifex command-line client before 0.10 does not validate X.509 certificates for data transfer connections, which allows man-in-the-middle attackers to spoof a Transifex server via an arbitrary cert
Action: Upgrade transifex-client to 0.11.0 or later.
pip install transifex-client==0.11.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.11.0 | - |
Fixed versions
| 0.11.0 |
Sources
- osv: PYSEC-2014-72
- http://www.openwall.com/lists/oss-security/2013/12/15/3
- http://www.openwall.com/lists/oss-security/2013/12/13/5
- https://github.com/transifex/transifex-client/issues/42
- https://github.com/advisories/GHSA-jf99-2rj4-jxrm
CVE-2013-7110 · published · modified · JSON