PyPI/djblets CVE-2014-3995: unknown, EPSS 2.10%
Cross-site scripting (XSS) vulnerability in gravatars/templatetags/gravatars.py in Djblets before 0.7.30 and 0.8.x before 0.8.3 for Django allows remote attackers to inject arbitrary web script or HTM
Action: Upgrade djblets to 0.7.30 or later.
pip install djblets==0.7.30pip install djblets==0.8.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.7.30 | - |
| 0.8 | 0.8.3 | - |
Fixed versions
| 0.7.30 | 0.8.3 |
Sources
- osv: PYSEC-2014-79
- http://secunia.com/advisories/58691
- https://github.com/djblets/djblets/commit/50000d0bbb983fa8c097b588d06b64df8df483bd
- http://seclists.org/oss-sec/2014/q2/498
- http://seclists.org/oss-sec/2014/q2/494
- https://github.com/djblets/djblets/commit/77ac64642ad530bf69e390c51fc6fdcb8914c8e7
- https://github.com/djblets/djblets/commit/e2c79117efd925636acd871a5f473512602243cf
- https://github.com/advisories/GHSA-4xf6-xr96-7vmp
CVE-2014-3995 · published · modified · JSON