PyPI/pillow CVE-2014-3007: unknown, EPSS 10.36%
Python Image Library (PIL) 1.1.7 and earlier and Pillow 2.3 might allow remote attackers to execute arbitrary commands via shell metacharacters in unspecified vectors related to CVE-2014-1932, possibl
Action: Upgrade pillow to 2.5.0 or later.
pip install pillow==2.5.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.5.0 | - |
Fixed versions
| 2.5.0 |
Sources
- osv: PYSEC-2014-87
- http://people.canonical.com/~ubuntu-security/cve/2014/CVE-2014-1932.html
- https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=737059
- https://github.com/advisories/GHSA-8m9x-pxwq-j236
CVE-2014-3007 · published · modified · JSON