tocsin

PyPI/python-gnupg CVE-2013-7323: unknown, EPSS 2.88%

python-gnupg before 0.3.5 allows context-dependent attackers to execute arbitrary commands via shell metacharacters in unspecified vectors.

Action: Upgrade python-gnupg to 0.3.5 or later.

pip install python-gnupg==0.3.5

Affected

introducedfixedlast affected
00.3.5-

Fixed versions

0.3.5

Sources

CVE-2013-7323 · published · modified · JSON